I can't join any games since the hotfix, server list is blank

The matchmaker can’t find any games, so it just makes me host my own lobby.

If I look at the server browser it is blank.

If I change the setting from “joinable” to “all” I can see the games again, but the button to join is greyed out and no difficulty is displayed.

I haven’t changed anything on my end. I played two games of the 1.5 patch and crashed twice before I decided to wait for a hotfix. Now that hotfix 2 is in I can’t join games.

We’re looking in to this (we suspect a Steam issue), but it can usually be addressed quite easily by either:

Restarting Steam
Restarting your PC
Clearing Steam’s download cache
Changing Steam’s download region

I tried verifying files and rebooting steam but it didn’t help. However it works now after I turned my PC on this morning.

A friend of mine said he has similar issues after every patch because he runs his PC 24/7. I guess I just got unlucky with the timing.

happen to me tray turn off-on ur router that did fix it for me

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

Why not join the Fatshark Discord https://discord.gg/K6gyMpu