Hitting too many enemies sound goes weird

Issue:
When hitting too many enemies at once with high cleave weapons, the sound cuts out and then becomes really distorted for a few seconds. This used to occur more often, but now I’ve only noticed happen a couple of times when using the Shield slam (Charged attack slam), and sometimes when using Sienna’s Beam Staff to shotgun multiple enemies.

These weapons also tend to push the enemies into one spot if spammed, so hitting a lot of enemies at the same time is more likely than with other weapons.

Getting a Crit on high cleave may also be part of the issue.

Steps to reproduce:

  1. Play any very high cleave weapon
  2. Hit very densely stacked enemies

How often it occurs:
Very rare. It has gone down since I last reported it, but still occurs every so often with these high cleave weapons. Too many sounds starting at once?

4 Likes

Could you record it, i for example don’t have this at all

1 Like

If possible, It would be superb to hear a recording of this so I can pass on to our Sound department. :slight_smile:

1 Like

I’ll do my best.

Update: no recording, but playing as HM with Spear+Shield with my friend on Pyro with Conflag, on the bridge on Festering Ground, we got a Rat Horde. I spam pushed and Charged hit them on the bridge and they built up into a huge density. I then got the sound bug, and we both started FPS lagging slightly.

This was the only occurence of this during that match. I tried to recreate it a few times. @FatsharkJulia

Can confirm that this sound glitch happened to me and my friends for SURE, and, yes, a lot of monsters is the case. Doesn’t happen without high-cleave weapons.

@FatsharkJulia I managed to get a recording of a minor case of this sound glitch. Can be heard at around 1.3 seconds into the video.
Usually it’s far worse, louder and longer, but A&F is not the best cleave weapon there is and that wasn’t even a high density horde to be honest.

UPD: Uploaded a second example of this glitch. Take notice that this one was made on a mod server with increased trash spawn, but this can happen for sure in the main game.

1 Like

Thank you! I’ve been moving, so had no access to the game.

That’s super! Thank you @DezZzO.

I’ve been getting this same ‘bug’ for months and months, even before winds of magic. Im still getting it now.

1 Like

so do i

i post this sound bug multiple times since 2.0 and im pretty sure i was not the only one…

This is probably not needed because other examples have already been posted, but I wanted to include another video clip. This was just on unmodded legend.

ya i’ve created a thread about this many moons ago

thats a video of me playign with this bug

1 Like

This sound glitch also happens when you knockdown hordes with abilities, e.g. Foot Knights charge.

1 Like

I’ve also had this happen quite often, particularly when I push attack with Kruber’s spear.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

Why not join the Fatshark Discord https://discord.gg/K6gyMpu