Game is way brighter than beta. bugginly so

Was making the game way brighter a last minute marketing decision to appeal to broader public ?

This is very much last minute sabotage that drastically alters all the work done by your teams on the game if so.

do this :

  • open %appdata%\Fatshark\Darktide\user_settings.config in editor

I noticed, that rt_light_quality was set to HIGH. (Although it’s off in the game options)
I have changed 2 other lines as well.
Now my config section looks like this:

rt_checkerboard_reflections = false
rt_light_quality = “false”
rt_mixed_reflections = false
rt_particle_reflections_enabled = false
rt_reflections_enabled = false
rt_shadow_ray_multiplier = 0
rt_transparent_reflections_enabled = false
rtxgi_enabled = false
rtxgi_scale = 0
sharpen_enabled = true
skin_material_enabled = false
ssr_enabled = false
ssr_high_quality = false

  • start the game and enjoy fighting heresy!

Don’t have RT on an AMD card.