Game gives error after pressing play

So any time I click “Play” in the launcher, I get this:

image

I’ve tried everything I can find to try and fix this, including;

  • Making sure GPU Drivers are up to date
  • Reinstalling/Repairing Visual C++ redistributables (2005 through to 2015)
  • Reinstalling the game completely (I’ve done this about 3, if not more, times now due to just giving up and then deciding to try again).
  • Validating Steam files

My PC specs are as follows:
CPU: Ryzen 5 2600X
GPU: Sapphire Pulse Radeon RX 580 8GB
16GB DDR4 Ram

I have had no issues running this game in the past with these specs, this issue mainly arised after installing Windows 11 so right now that is my biggest guess for what the issue is.

Error given to me:
GUID: d565fee4-db36-4b9e-a0d6-ccfbc6cef234
Log File:
Info Type:


I’d like to apologise if the error is caused by something simple that I’ve overlooked, but the only thing I can think of to try would be reverting to Windows 10 which I don’t particularly want to do.

Thank you for any help.

Must admit I’m stumped on this one. Could you try a ‘Selective Startup’ and see if the error persists?:

  1. Press the Windows key
  2. Type ‘msconfig’ and select ‘System Configuration’
  3. On the ‘General’ tab, select ‘Selective Startup’
  4. Deselect ‘Load startup Items’
  5. Reboot your PC
  6. Launch Vermintide 2 as normal

So I’ve just tried this, but when I restarted my PC it seems to revert back to selecting “Load startup items”, regardless of this I’ve tried launching the game after a reboot, it seems to have changed how the launcher looks (So I’m assuming it has taken effect, though I’m not entirely sure), but the error still persists.

It is normal for the checkbox to revert, so no concerns there. I notice you’ve tried reinstalling/repairing the Visual C++ Redistributables from 2005 to 2015, is this where you downloaded the 2015 version from?:

1 Like

It did get them from the Microsoft site, but upon re-downloading some just to see if I did something wrong, I was able to download 2022 Redistributables, which were not installed on my PC, this has fixed the issue and I can play the game now.

Thank you so much for the help!

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

Why not join the Fatshark Discord https://discord.gg/K6gyMpu