Game crashes the computer

Hey folks, I’m in need of help.

I recently partially upgraded my computer, and all things went south when it comes to VT2. Here are the components involved :

  • CPU : Xeon 1245-v2 => Ryzen 7 5800X (default settings)
  • Ram : DDR3 => DDR4 3600 MHz (out of the box DOCP profile)
  • GPU : No change same old GTX 980ti

When I launch the game, I can run around the keep for 20s to 5 minutes, then at some point, the computer just shuts down and restarts.

I’m experiencing this only with VT2. No problems with League of Legends, Among us or The Witcher 3.
I also ran a stress test with OCCT and Furmark at the same time during one hour. No crashes / issues to report.

Here is what I tried so far, without any success :

  • Reinstall the nvidia drivers
  • Reinstall the game on two different drives (Sata SSD and NVMe SSD)
  • Reinstall Windows alltogether with all the necessary drivers
  • Reduce the number of worker threads to 10 / 8 / 6 and 4

Needless to say I’m getting stuck. Any help would be greatly appreciated !

Thanks a bunch :smiley:

Have you tried doing a clean install of your Nvidia driver?

This post I’m linking is from 2 years ago but according to the engine developer, V2 is somehow exposing a bug in your graphics driver causing your PC to crash.

You might want to head over to Fatshark’s website and send in all of your console/crash logs associated with the PC crashing so they can have a looksie.

Fatshark Support Ticket

If you undervolted your ryzen, try bringing voltage back

@Sypieni it sounds like a potential overheating issue. What are your temps like?

Hey guys,

Thanks for the replies

I did do a clean install of everything including nVidia drivers (even windows for that matter).
My Ryzen is running stock, no undervolt.
I checked my temps, everything is steady at around 50°C to 60°C under load (I’m on water)

I managed to play a mission by disabling SMT in the BIOS. While this might be a temporary workaround, I don’t consider this as a fix because it’s actually a straight up downgrade.

Ever heard of SMT causing issues with VT2 ? I’m surprised because my old CPU had HyperThreading which is similar, but then again, the implementation should be completely different.

Thanks yall for your help

Cheers

1 Like

Try setting a framerate cap in the settings.

It’s already set to my monitor max refresh rate

So far, disabling the SMT seems to be the only workaround.

It’s a shame to miss out on half of my compute thread but it seems to be the only option I have.

I wish an update will come in the future

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

Why not join the Fatshark Discord https://discord.gg/K6gyMpu