Game crashes on match start

Issue Description:
I’ve had this issue before, but it was fixed in a previous patch. Now after patch 13, I’ve noticed a reoccurrence of this issue, though it is less common. Hoping this can be fixed like before.

Once the game crashes, I am unable to rejoin the match, it either send me back to character selection or crashes.

Link to my original post: Darktide constantly crashes when starting a mission

Error Displayed (If Applicable):
No error, just crashes

Steps to Reproduce:
Crashes about 50% on match start.

Mission Name (If Applicable):


Reproduction Rate:

[PC] Paste Crash Report, or Upload Console Log & darktide_launcher.log:
GUID: 70ceba66-450c-4bfa-b4a7-2811948de1dc
Log File:
Info Type:

GUID: 7e268a4a-4a36-4e39-90a9-7d740fb3317e
Log File:
Info Type:

crash_dump-2023-10-05-23.40.32-70ceba66-450c-4bfa-b4a7-2811948de1dc.dmp (691.8 KB)

console-2023-10-05-23.40.32-70ceba66-450c-4bfa-b4a7-2811948de1dc.log (39.6 KB)
crash_dump-2023-10-04-23.49.52-7e268a4a-4a36-4e39-90a9-7d740fb3317e.dmp (774.8 KB)
console-2023-10-04-23.49.52-7e268a4a-4a36-4e39-90a9-7d740fb3317e.log (42.0 KB)

Could you make sure your GPU drivers are up-to-date please?

Drivers are up to date, and the issue still happens

Any help would be appreciated, it seems to happen mostly on the second match I play.

sadly we can’t see more than you are stuck in the intel gpu driver.

im in discussion with Intel to see if they have some insight in this.

Thanks, I appreciate you looking into this.

Don’t suppose this was fixed in todays update(Traitors curse part 1)?

That answer is nope:

GUID: 08f38e8a-e5e0-4ecb-88be-d66b2fdfd956
Log File:
Info Type:

was this another hang? I could not debug it since the crash info was not complete. If it’s an issue in the intel driver I suspect that they might exit our game, since the exit code does not belong to our game.

could you try this (another known issue for AMD, but perhaps same issue for intel here)

From another thread

i looked a bit deeper in the crashdump and found out that it’s likely stalling on creating ray tracing objects (regardless if you have it on or not).

To force it off you can try in game files open win32_settings.ini and set ray_tracing, to false.
Meaning it should say
ray_tracing = false
instead of
ray_tracing = true

It was a full crash, would not be surprised if it was the driver doing it. I had made some changes yesterday, turning off Ray Tracing in the launcher and setting it to normal Fullscreen. 2/2 games I played after had no issues. Made your suggested change as well, will test and see if crashes continue.

After 4 more games, have no issues. Games runs smoother too. Appreciate the help! I think this post can be closed out.