Game crash GUID: 51bb417d-1321-4560-8d8c-ba227e557c6b

Hi,

I just downloaded the Warhammer Vermintide II today and tried to play it. Played 5 rounds and got crashed for 4 times. I only able to get the GUID for the latest crash. Please help to check why am I facing these crash!

GUID: 51bb417d-1321-4560-8d8c-ba227e557c6b
Log File: Info Type: ----------------------------------------------- -----------------------------------------------
[Crash Link]: crashify://51bb417d-1321-4560-8d8c-ba227e557c6b

Hi @jamesytl,

I can see you’re encountering an Access Violation crash and have a Ryzen CPU.

I recommend to try lowering your ‘Worker Threads’ count to 6.

Please see:

I will try to change the worker thread and see if helps or not

By the way, I just encountered another one when I just finished one match and in the waiting hall. Can check if its the same access violation crash? (This is before I changed the worked threads)

GUID: a525df0f-47b2-4c55-be49-b81cf7014e56
Log File: Info Type: ----------------------------------------------- -----------------------------------------------
[Crash Link]: crashify://a525df0f-47b2-4c55-be49-b81cf7014e56

Yep, it’s another non-descript Access Violation crash.

It may also be worth running through some general ‘go to’ solutions here:

Let us know how you get on!

I just tried to launch the game but I got the “Server Error - Backend Error 1513”. I believe this is server error instead of my PC error right?

Just tried a few match and seems the crash issue is not happening anymore with the worker threads set to 6. Thanks for the help!

1 Like

The backend error seems to have been a temporary Steam issue - which appears to have stabilized now.

Glad to hear that lowering worker threads did the trick! :slight_smile:

I just played consecutively 4 hours and got the same error again… and it gets more frequent after the error. Can help to check if its the same issue and what should I do about it?

GUID: bf12e809-0030-4878-ab31-85c637df0167
Log File:
Info Type:


GUID: 25e80cbc-b660-4843-8084-661647885e35
Log File:
Info Type:



GUID: 4ae98166-4409-4390-93ad-c58cc3fbec92
Log File:
Info Type:

[Script Error]: foundation/scripts/util/script_world.lua:450: attempt to index local ‘level_data’ (a trace value)

Hi,

Just checking if there is any update on this?

Two of those crash reports are Access Violation errors again, though the third is a unique one that I haven’t come across before and it seems you are the only person to have encountered it - likely an unlucky one-off.

Have you tried running through all of the possible solutions here?

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

Why not join the Fatshark Discord https://discord.gg/K6gyMpu