Flickering Textures - Every game

We kindly ask that you complete the questions below. With this information, we can investigate your issue properly.

After loading the game, or a new scene, I see fragmented flickering textures across a lot of surfaces. These appear in squares on a texture, or across large sections of the background. These tend to stop once the model has flickered for about 10 seconds or so.
After searching it up, I cannot see that anyone else is experiencing this issue.

Issue Description:

Crash Report (If Applicable):
N/A

Error Displayed (If Applicable):
N/A

Steps to Reproduce:
When loading a new texture, I.E; selecting character, and loading into a scene.

Mission Name (If Applicable):
N/A

Platform:
Steam

Player ID:
Rolled Oats

Approx. Time of Issue & Timezone:
22/20/2022 0800 AM New Zealand.

Reproduction Rate:
Constant (100%)

Upload Supporting Evidence:

Upload Console Log:

  1. Press the Windows key + R
  2. Enter %appdata% within the search input and select ‘OK’
  3. Navigate to AppData\Roaming\Fatshark\Darktide\console_logs
  4. Locate the console log that corresponds with the session in which the issue occurred, by looking at the timestamps in the log names
  5. Upload here

console-2022-11-19-19.29.20-dc3505d2-f5ab-48f3-b96f-fbd5f10d2ca7.log (59.5 KB)

Upload darktide_launcher.log:

  1. Press the Windows key + R
  2. Enter %appdata% within the search input and select ‘OK’
  3. Navigate to AppData\Roaming\Fatshark\Darktide
  4. Locate the darktide_launcher.log in this directory
  5. Upload here

darktide_launcher.log (276.4 KB)

2 Likes

Oh my god, THANK YOU, my man. I am here to say I have this EXACT issue. I tried all the regular fixes like settings, reinstalls, file verification and driver updates and rollbacks, but nothing seems to work.

What are your specs? I will be back with my own, as well as logs and files when I can. I am happy ro hear it’s not a freak ME issue.

2 Likes

I also get this mild to severe. I’ve tried many settings on and/or off and still happens. Ray Tracing off seems to yield the best results so far for fps. I’m crossing fingers hard that this gets fixed before next weeks release. It is playable, but rough none the less.

Intel i9 12900KF
Asus TUF OC 3080ti
64GB DDR4 3200MHz
Corsair MP600 Pro LPX 1TB m.2 2280 NVMe drive

I had this exact issue on a rtx3090 and I finally resolved it by doing a clean reinstallation of the drivers (through geforce experience, no DDU needed). Have you used the Nvidia Inspector tool before? I changed some hidden driver settings using it a while ago and I’m wondering if that might have something to do with it. Sadly I didn’t think to backup the settings to test