Deed lobbies marked as joinable in the browser

…that is until you try to join.

1 Like

I really don’t understand why you can’t manually join deeds. Quickplay, okay, you might get people disappointed by a harder experience. But when you WANT to join in the lobby browser, what’s the issue with that? Only the one who started the deed consumes it anyway.

3 Likes

Well we can debate about how it should be done in the first place, but I believe there are a few threads here. What I don’t like at the moment is that some lobbies are explicitly marked as ‘joinable’ in the filter whereas in fact they are not.

They bugged out the deed using the map select trick hence why it’s marked as joinable

1 Like

Is that definitive? IIRC that ‘bug’ is kinda official now, maybe go a little further and fix this anyway? But frankly at this point I don’t really know what is considered a bug and what isn’t - nothing gets really fixed anyway.

2 Likes

It’s a bug that got fixed but brought back because it made it impossible to play deeds on Cata and dlc maps.Now,it’s “official” until the deed rework is ready.Deed lobby only shows up as joinable when you do this bug

2 Likes

… And don’t set it to private after the run starts

2 Likes

That’s not possible when you quickplay the deed, though.

Yes it is. As soon as the nap starts hold tab, right click and hit the checkbox in the upper right corner. Works in normal qp as well.

2 Likes

Oh, right, true. I forgot. You can still make it private after starting (instead of before you do).

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

Why not join the Fatshark Discord https://discord.gg/K6gyMpu