Darktide is not using my GPU (says its using GPU-COPY)

We kindly ask that you complete the questions below. With this information, we can investigate your issue properly.

Please be aware that we will monitor all submissions in Performance Feedback, however, we will only respond if additional information is required.


Issue Description:
[Please include your minimum and maximum FPS, and think about when your performance is at it’s worst - is it during any particular event or location? (Please include a screenshot if your issue is location-based)]

I gain around 60-50 fps and have drops to 40-30 fps in hordes.

I’ve noticed that the game does not use my gpu it is saying it uses a gpu copy in task manager

this does not happen for any other game for example Vermintide 2 uses my gpu

I am wondering if it is because the game is not optimized enough or is it my system. I have tried everything said online and nothing has worked. if the game is not optimized yet I am completely ok with waiting for a fix because this is the only issue I have and I am thoroughly enjoying the game. hope we can find a fix :slight_smile:

Attempted Solutions:
[Have you made any changes to your PC or Darktide’s ‘Video’ options in an attempt to improve your performance? Please see our common solutions in the pinned Topic]

I have tried setting darktide to high preformance in windows settings updating and reinstalling my drivers, putting all settings to low and looked at other post for solutions but nothing has worked.

i also dont have intergrated graphics enabled in my NVIDIA control panel.

Platform:
[Steam/Microsoft Store]
steam

PC Specifications:
Processor AMD Ryzen 7 3700X 8-Core Processor, 3600 Mhz, 8 Core(s), 16 Logical Processor(s)
GPU: NVIDIA RTX 2070
32GBS RAM

Upload Console Log:

  1. Press the Windows key + R
  2. Enter %appdata% within the search input and select ‘OK’
  3. Navigate to AppData\Roaming\Fatshark\Darktide\console_logs
  4. Locate your most recent console log
  5. Upload here

Upload darktide_launcher.log:

  1. Press the Windows key + R
  2. Enter %appdata% within the search input and select ‘OK’
  3. Navigate to AppData\Roaming\Fatshark\Darktide
  4. Locate the darktide_launcher.log in this directory
  5. Upload here
    console-2022-11-23-23.20.20-5a7115d0-582f-436c-af1a-ede262a811f5.log (55.9 KB)
    darktide_launcher.log (156.8 KB)

Same issue

mine says the same don’t know what that means LOL

task manager is extremely inaccurate