Crashing on startup with 0xC00000FD

Issue Description:
Crashing on startup with 0xC00000FD exit code. Could not find any other reports with this error.

Crash Report (If Applicable):
GUID: 6b202474-4deb-4f9b-b867-0acba1d5b3fd
Log File:
Info Type:

Error Displayed (If Applicable):
[Process Exit] Exit code: 0xC00000FD

Steps to Reproduce:

  1. Start the game through the launcher


Player ID:

Reproduction Rate:
Constant (100%)

Upload Console Log:
console-2022-11-21-03.33.40-3d242957-3788-44f1-823e-b22bc936a6f4.log (2.4 KB)

Upload darktide_launcher.log:
darktide_launcher.log (43.7 KB)

Please see if anything here can help:

Im getting the same error code in the log. 0xC00000FD
I have tried all the solutions in the guide to launcher issues.

The game starts with “Darktide.exe” or “start_protected_game.exe”,
but then i get back end error instantly after pressing space to continue.

If you manually try to install DotNet 4.7 do you receive any error messages?

Also try running steam as an administrator.

When an application crashes it generally puts an entry in the Event Viewer. Is there any information in there about what dll or module might be crashing.

I ran through the .NET Framework installation again, and it seems like the repair tool is unable to find or resolve any problems.

With the manual installer i do get the the error:
“.NET Framework 4.7.2 or a later update is already installed on this computer.”

The repair tool just reregisters and restarts windows installer service.

Im not very savvy with event viewer, but i cant find any warnings or errors regarding .NET or dotnet.
The ones that consistently pop up are Easy anti cheat starting and ending successfully, and a warning; event 10016, DistributedCOM - which after a quick google search i figure is supposed to be there.

I have this exact same problem. None of the forum or net solutions work.

What anti-virus product are you running? Can you try disabling it?

Thanks for the tips.
Things I’ve tried:

  1. Adding exceptions to my AV (BitDefender)
  2. Disabling temporarily AV
  3. Installing .NET 4.7+ (was already on my machine)
  4. Running Steam as admin
  5. Running launcher as admin
  6. Deleting Darktide Appdata
  7. Verifying cache
  8. Installing game on a C: drive
  9. Disabling ‘Load startup item’
  10. Updating GPU drivers
  11. Event viewer does not show anything related to Darktide

Like for many people with the similar issue, launching the game directly with start_protected_game.exe works, but I can’t get past the backend error.

My specs are:

  • Ryzen 3600
  • AMD RX5700XT with drivers 22.11.1
  • Win 10 x64
  • 16GB RAM

Found a fix for this here on the forum. Uninstalling the Epic Games Launcher.
credits to a user named haze

1 Like

It works. Can’t believe this :man_facepalming:

Cheers! :slight_smile:

exactly same issue, i dont have epic games launcher on my computer.

darktide_launcher.log (16.2 KB)

Please help I’ve been trying to fix this for 3 days…