Crashing Every Single Time I Load Into a Map (Game Unplayable!)

Just updated the game to the 1.0.14 hotfix.
I loaded into the hub as normal, can enter all stores and even load into the arena, but as soon as i try to load into a mission, it crashes. It crashes even faster now. I used to at least get the the end point of the loading screen before it crashes, now it just shows the first like 10 frames and BOOM, crash.

This time I am getting “out of memory” errors, which I have never gotten before.

GUID: 111c45d1-5e68-4ae4-8c4f-236333e4b72c
[Crash Link]:
console-2022-12-07-10.47.54-111c45d1-5e68-4ae4-8c4f-236333e4b72c.log (90.2 KB)
darktide_launcher - Copy.log (156.1 KB)

GUID: a48a04ca-81bd-4fa3-91aa-812236d66f1c
[Crash Link]:
darktide_launcher - Copy.log (187.7 KB)
console-2022-12-07-11.02.07-a48a04ca-81bd-4fa3-91aa-812236d66f1c.log (84.2 KB)

GUID: cc84497a-ec01-40e6-9922-4c307df81ed2
[Crash Link]:
console-2022-12-07-11.12.05-cc84497a-ec01-40e6-9922-4c307df81ed2.log (84.3 KB)
darktide_launcher - Copy.log (219.4 KB)

Unfortunately the game still has no texture settings options in game (something i requested since the closed beta)

@FatsharkLev, Is there a command I can manually add to the settings file to decrease the texture resolution, to help with testing if this is the issue?

@FatsharkLev any input?

@orvis25, apologies for the delayed reply! This slipped through the net.

I’ve just messaged a couple of our developers to see if they have any input or advice here. Due to the late time of day now, it’ll likely be tomorrow that I get any response.

I’ll update you when I hear back from them.

No worries, I know your busy.
That’s why I waited a day and a half before pinging you again :slight_smile:

hope to get some type of settings code to lower texture resolution/quality to reduce memory use and test if the error is persistent.


Any update on:

  1. a way to manually force textures into a lower resolution via the settings file?
    (Add in a command/code)
  2. any feedback about my constant crashing issues from the dev team.


Hi @orvis25,

I’m still waiting to hear back from developers. I’ve pinged them an additional time and will keep chasing.

Apologies for the delay on this, and thank you for your continued patience.

@orvis25, a developer has suggested the following tests to see if there’s any improvements -

  • Try running without FSR enabled
  • Alternative test, to try FSR 1 instead of FSR 2

Disabling FSR entirely and running the game at native 720p seemed to help me at least load into a game.

I managed to get through one game (I joined in the last 20% of a mission), but I still got a memory crash on the second game (within first 40% of mission). So I am still unable to basically complete any mission completely through without crashing.

Completely disabling FSR has also put my game into un-playable framerates/frametimes (12 fps average, frametime in the 85ms+ range) compared to (back in the beta’s with FSR) about 35fps and in the mid 30’s for frametime.

GUID: 39611075-cd0c-4263-b1cf-8069e513d536

darktide_launcher - Copy.log (251.1 KB)
console-2022-12-13-13.59.10-39611075-cd0c-4263-b1cf-8069e513d536.log (273.3 KB)

Further advice?
Is there a settings file command/code I can add to force textures into lower resolutions? The game still seems to load ultra high resolution textures, even with everything set to low.

@orvis25 A few developers have discussed this. Feedback has been that you’re running below minimum specs, and although you played before, this was essentially quite lucky.

Minimum specs require a dedicated GPU with at least 4GB of GPU memory, and 8GB RAM. As you’re using an integrated GPU this means you’re sharing GPU memory with RAM, so you would need to have at least 12GB of RAM, but with memory left over for your OS and other things. So, 16GB+ RAM is likely needed to run the game with an integrated GPU. If you have below this, it could explain the ‘out of memory’ crashes.

As for a command/code to force textures - there isn’t anything we can use to do this right now. However, the setting for Texture Resolution should be returning in our next update. So, when this is implemented this is something you can use to hopefully improve things.


Copy, thanks for the feedback/communication with the the developers.

I will report if it continues to persist in the next patch, when I can actually adjust the texture settings (lowering memory use)

I do have 2 follow up question(s) though.

  1. Why would running the game at native (higher) resolutions (as opposed to rendering at a lower resolution and upscaling) be providing more stability in terms of both general crashes and memory crashes?

Wouldn’t running the game at the higher “native” resolution technically be more hardware intensive, compared to upscaling from a lower resolution?

  1. Given that the game ran ALOT smoother and more reliably (for me) in the three betas I participated in, can I expect the game to be brought back to that state reasonably soon?

I know the team is working overtime to squash the absolute mountain of issues at the moment, but when will we see patches specifically focused on performance optimizations?

Cheers 07


Please do let us know how it goes with the texture setting after the update :slight_smile:

In answer to your questions -

  1. The only reason would be a bug in the upscaling implementation, as FSR2 hasn’t been in our code base for as long as the native rendering. Though, the main reason to try it, is because it’s one of the changes we have made since the betas (to default to FSR upscaling, and updates to our FSR implementation) and we wanted to make sure it was not the culprit.

  2. We have for a duration had additional debugging enabled in builds to find stability issues. This has meant a slight reduction in performance. With the last patch, some of that debugging information was disabled and we solved some issues with the default settings for some players with hardware that does not support raytracing that may have been affecting you. For those changes to take effect you must allow the launcher to reset your user settings and avoid manually modifying your user_settings.config file. Some community guides at current unfortunately provide faulty information on how to manually edit user settings to gain performance.

We are focusing on solving the performance issues that we know of. We’re also continually optimizing our systems for each patch - but this is likely in smaller increments and may not be noticeable.

It is however hard to know exactly why you are seeing performance degradation, and we can’t guarantee if our fixes/improvements in our upcoming update will have solved your issues specifically.

1 Like

Yes, I re-tested with the fsr 2.0 implementation in the current build of the game. It seems to be causing the crashing to happen alot sooner. I used Fsr 1 for the first 2 betas, and 2.0 in the 3rd beta, but after that 3rd beta (the one that added the logging tools) I think it might have broken fsr2 alittle (atleast in my case)

I would say there is some type of bug with it’s implementation that is causing the game to use more memory than if I run it at a higher, native (not upscaled) resolution.

If I use no fsr2 (native 720p) the game loads into the hub using about 6.4Gb of my 8Gb of system ram. Then I can load into a mission and play for a bit, but eventually the games current memory leaks still eventually cause a crash.

If I use fsr2, performance upscaling (720p base resolution, so like 380p render resolution?) The game loads in to the hub using about 7.6Gb of my system ram, over 1Gb more. That’s probably why insta crash when trying to then load into a mission, since I am already near max.

That (fsr using more memory than native) should not be happening.

Can you pass that on?

Regarding FSR, Can you ask,

  • Will the FSR2.0 implementation be updated to the more current 2.2 version? It fixes ghosting, improves frame time (compared to prior versions) and further improves the upscaled visuals. It is also has feature designes for high speed (quick movement) games, which Darktide defenetly qualifies as.

Thank you for detailing your findings with FSR. I’ve passed this on to the development team, and we’ll be investigating as it definitely sounds off that we see higher memory usage with FSR 2 on than off.

Regarding 2.2, at this time I can’t speak to any future plans. I’ve mentioned this internally though, and it’s a discussion point for sure.

After the new patch, the Texture Resolution setting may allow you to run the game better. Though, you are still treading a very thin line memory-wise. Unfortunately, as we are not actively supporting your setup with an integrated GPU and 8GB RAM you will likely continue to experience issues with running out of memory every now and then, for example during some levels that might be more memory heavy.


I understand. Never expected to run the game at native 720p (high) or anywhere in 1080p, I know its way outside the capabilities, but i was hopping the game would run at 720p low with upscaling activated (like I to with many other games), given my laptop is only about 20% weaker than a Steamdeck in pure rasterization performance.

Anyway, I will report back when the texture setting options get added. Look forward to more control over visual quality.

I’d also support FSR 2.2 being added :slight_smile: It’d be a big improvement over 2.0 and a good marketing move too.

(shouldn’t be too hard also, In the dev blog AMD stated if 2.0 is already implemented, it should take less than 2 days of work to get it updated in a custom engine).

As always,
Cheers again o7

1 Like


So I updated the game today to the 1.0.20 patch.

Unfortunately the game still seems to be completely unstable.
With FSR2 enabled, it instantly crashes upon loading into a game, and with FSR1, while it wont insta-crash, the “out of memory” issue persists at completely random intervals, even when ruining the game at very low resolutions and using the “performance” preset (so like 50% render of my set resolution roughly).

In addition, there is still no setting I can see that lets me manually set the texture resolution (detail) of the game. Its not in the launcher settings, nor in the in game settings.
With that said, I am unable to test if lowering textures will help alleviate the problem… since no setting exists.

Out of 10 attempted games today, I was only able to “play through” one. I will say, the one game I managed to not crash out of, the game did seem to run more “smoothly” (consistent framerates), but the primary issue of flat out not being able to play/load in due to the memory crashes is preventing me from playing regardless of the resolution (which is why i think its a memory issue, since rendering the game at 380p quality should not require that much memory at all).

Can you inquire as to how I decrease the texture resolution independently of the render resolution given it seems the game loads maximum detail textures nonmatter what resolution I set. Like I stated, the option does not appear like you said it would this patch.

GUID: 03af0243-b07b-4a53-bd7a-749c7f1e22f4
console-2022-12-16-13.40.54-03af0243-b07b-4a53-bd7a-749c7f1e22f4.log (108.8 KB)
darktide_launcher - Copy.log (501.8 KB)


That’s strange - do you not have the ‘Texture Quality’ setting under ‘Advanced Graphics’?

I’ll speak with the developers again and see what they say. I’ll update you when I hear back from them.

I’ve checked and the setting should absolutely be present - though the setting is only available in-game, and not from the launcher settings. Could this be why?

The developers have also said that setting the graphics quality will also affect texture quality so if you have graphics preset to low the texture quality will also be set to low when the game starts.


Cheers for the reply.

I was actually trying to investigate myself why this was the case.
I deleted the settings file in the fatshark Appdata folder and then re-verified the game files VIA steam to re-generate all necessary files in them.

The texture setting now appears (before it was saying N/A and had no options).

I re-set literally everything to as low as it can go and gave it a multiple game test.

Retested the game with FSR1 set to performance (50% render) and the base resolution set to 1024x768. This means I am rendering the game at basically 380p, yet I am still getting “out of memory” errors about 80-90% of the missions i try to load into.

FSR2 crashes almost instantly on mission loading screen, so that is still un-testable practically. Not sure why FSR2 is causing such issues.

MSI afterburner is reporting my total system ram usage at 6.6GB (out of 8) when the crashes occur, so I am still unsure of what is going on with this persistent issue (referring to when using FSR1).


Thank you for the feedback - I’ve passed this on to the developers once again. We’ll need to investigate the possibility of memory consumption increasing.

As you are running below minimum specs memory-wise, and there isn’t an immediate solution or fix we can provide, I’m happy to request a refund for you.

I appreciate that this isn’t ideal, but please let me know if this is something you’d like to do.

Thanks for passing that along. Let me know if the team wants me to test anything specific. It defenetly seems to be some memory consumption issues with the game. It should not be having these issues when rendering the game at as low of a resolution as 380p.

I appreciate the refund offer, but I don’t want to loose all the items I already unlocked during beta testing, including my beta reward items and my twitch drop items. So I will decline.

I will continue to update and report crash logs as patches continue. Hopefully eventually the game will be patched back to the level of stability I had in the beta versions where I rarely ever crashed.

If you did want to give me some type of compensation for the multiple weeks of trouble, all my time writing, documenting and reporting, etc, I won’t fight a free upgrade to the imperial pack > . -.

Anyway, cheers as always, I’ll report back on the next bug/performance patch that gets released (or if I find anything interesting to report)

1 Like