Crashes at higher FPS - 60fps cap "fixes" it

Something is messed up with the coding/engine for this game, when playing at higher fps (anything higher than 60fps), mostly for Nvidia owners of 3xxx and 4xxx cards from my understanding and reading in different forums.

I have a RTX3090, Ryzen 9 3900X and 64Gb 3600Mhz Ram, I play on a 32" 144Hz 1440p monitor - G-sync comp. but have also tried without G-sync.

First - I would like to point out, that Darktide is the ONLY game I have this issue with, and ONLY this game, so it’s not a “general issue” with my PC whatsoever, as I play others games with everything maxed out at 144Hz, both with DLSS and RayTracing with zero issues at all, but -

Of course I want to squeeze as much as possible out of this game, and to take advantage of my hardware for a fluid game experience, but I can’t. If I run this game at 144Hz, it just crashes randomly, sometimes in the beginning of a match, sometimes in the middle of a match and sometimes at the end of a match, I can never complete a full match completely, without crashing at some point - with 144Hz.

Believe me when I say, I have since the beta tried every possible solution and suggestion, mentioned everywhere in the forums whit no success, messed with Worker Threads, RT on/off, DLSS on/off, deleted Fat Shark folder, completely re-installed the game, newest Nvidia drivers, also tried rolling back to older Nvidia drivers, you name it.

ONLY “solution” so far is when I cap the game to 60fps in the NVCP and my crashing stops!?

This is not a “solution” I’m satisfied with at all, it makes no sense that I cannot take advantage of all the glorious settings this game have, like RayTracing, DLSS, Ultra graphic settings, uncapped fps etc.

Something is seriously wrong, when you’re even told by the devs to alter all kinds of game settings, .ini files and what not, just to play and enjoy the game!??

This game should still be labeled as Beta or Early Access at this point, and not sold as a complete product, just take a look in the bugs- general and technical support sections, it’s flooded with all kinds of issues with this game.

1 Like

I also get random crashes for no discernible reason, so I’ll try capping my FPS as well and see if that helps.

Can confirm, capping the game to 60FPS “fixed” the constant crashing issue.
Went a whole 6 hrs gaming session without crashing.

Thanks, dude.

1 Like

i have a widescreen monitor, i caped NVCP to 60 FPS no improvement so far for me, as i see in my logs, the game motor can’t follow the frame rate and saturate in few minutes saying that it receive frame for futur lol

Still continuing my journey to debug !

1 Like