Crash before entering the character selection menu

Issue Description:
Crash before entering the character selection menu. (The first press of the space bar - loading - crash). There is no error code. The problem has been a month old, only now I decided to ask for help. Checking the files and reinstalling did not give anything. CPU 9400F, 16gb ddr4, 1660 TI, 2x hdd 1tb. Windows 10.

Crash Report (If Applicable):
[Instructions: How To Provide a Crash Report, Console Log, or darktide_launcher.log]

Error Displayed (If Applicable):
There is no specific code. GUID: 68b6c681-5b3a-4482-93e5-71e094a7d036
Log File:
Info Type:

Each time shows a different set of characters

Steps to Reproduce:
Crash before entering the character selection menu. (The first press of the space bar - loading - crash). (Regardless of the selected settings)

Mission Name (If Applicable):


Player ID:

Approx. Time of Issue & Timezone:

Reproduction Rate:
Constant (100%) PS: From a certain point, when the game was going badly and crashed, I cleaned the computer through dr. web and after cleaning, deleted it. The problem is that I put it on again and there is no Darktide in quarantine.

Upload Supporting Evidence:

Upload Console Log & darktide_launcher.log:
console-2023-09-14-19.45.46-68b6c681-5b3a-4482-93e5-71e094a7d036.log (27.5 KB)

I’ve responded to your DM. :slight_smile:

Any other ideas what it could be? I installed the drivers, it didn’t help.

i have the exact same error.
The game loads and after the intros when you need to press space for the first time, the game crashes back to the Desktop:

GUID: b7ac3683-1db0-4382-9804-fe74bd3c5119
Log File:
Info Type:

Thanks in advance for an adivse.

Good Morning,
A short update after trying different things:

I am now able to get to the character selection screen.
After several attempts which were unsuccessful (re-installing the game, deleted user configuration file, installed newest gpu drivers, verified game integrity…) I did the following things:

  1. Disabled FSR2 in the launcher settings
  2. Reduces the worker threads
  3. Stopped my vpn software.

After that it worked.

Next launch I increased the worker threads and still everything works.
I have no time now to test it with fsr again, will so that later.

If I had to make a guess now, I think the vpn software might be the real root cause.

Maybe this helps you, or someone else also.


Ok, it was definetly the VPN Software which caused these crashes. @KOHTPAKTEP You might try this, if you use a VPN Software (or maybe any other software which might cause troubles) I read something about the overwolf overlay which also causes trouble.