Controller disables mouse&keyboard input

I’m not sure if this is the right place to post this. I apologize if not. Is there a way to disable controller input in the game? Due to my disability I use an analog stick and mouse to play games, but the game ignores mouse and keyboard input if the analog stick is used. This makes it nearly impossible to play the game.

Hi @staron,

Regrettably, there is no current option to disable controller input.

I appreciate that this is disappointing, and I’ve raised this issue with the development team.

I have the same issue with the game. I also have a disability and use a controller in my left hand (with a key binding program called ReWASD) that allows me to make the controller act as a KB. Then I use a mouse in my right hand as most players do. This works on all my games except this one. As soon as I move with the controller, my mouse stops working making the game unplayable. We really need a deactivate controller setting.