Constant flickering in every mission and in Mourningstar

Issue Description:
All maps started flickering nonstop since the release of Patch #4, even in the Mourningstar.
I play on low settings, 1080p, with ambient occlusion on.

Steps to Reproduce:

  1. Start the game
  2. Flickering starts and persists until you exit the game
  3. Ranges from annoying to annoyingly bearable

Platform:
Steam

Player ID:
Dripping

Approx. Time of Issue & Timezone:
24/7

Reproduction Rate:
Constant (100%)

Upload Supporting Evidence:
Here’s one example in Excise Vault Spireside-13

Thank you for your report! Could you provide us with the following files?
Upload Console Log:

  1. Press the Windows key + R
  2. Enter %appdata% within the search input and select ‘OK’
  3. Navigate to AppData\Roaming\Fatshark\Darktide\console_logs
  4. Locate the console log that corresponds with the session in which the issue occurred, by looking at the timestamps in the log names
  5. Upload here

Upload darktide_launcher.log and user_settings.config:

  1. Press the Windows key + R
  2. Enter %appdata% within the search input and select ‘OK’
  3. Navigate to AppData\Roaming\Fatshark\Darktide
  4. Locate the darktide_launcher.log and user_settings.config files in this directory
  5. Upload here

Console Log:
console-2023-02-23-04.13.31-adb0fb00-20f5-46d2-ac20-24f7b0b17b50.log (1.4 MB)

Darktide Launcher Log:
darktide_launcher.log (64.9 KB)

User Settings:
user_settings.config (3.6 KB)

Hi, I’m also experiencing this issue.

Issue Description:
All maps/areas experience random, constant flickering of the lighting, including Mourningstar and the end-of-round screen. Bug was introduced with Patch #4. Flickering is causing enough eye discomfort that I need to limit my sessions. May be a concern for those sensitive to flashing lights, since it causes random, large fluctuations in light levels. Issue more noticeable on high-framerate displays (I play on a 4k120hz OLED).

Steps to Reproduce:

  1. Start the game
  2. Flickering starts after login and once in mourningstar (haven’t seen it in character select so far).

Platform:
Steam

Player ID:
S0N0S

Approx. Time of Issue & Timezone:
Feb 24th and on.

Reproduction Rate:
Constant (100%)

Upload Supporting Evidence:
Full round of Damnation on Consignment Yard HL-17-36. Issues persists from Mourningstar, throughout the round, end of round screen, and then again in Mourningstar.

Console Log:
console-2023-02-27-23.04.03-486025d4-09bc-4c7a-9bdb-9e802e08a582.log (210.2 KB)

Darktide Launcher Log:
darktide_launcher.log (246.6 KB)

User Settings:
user_settings.config (7.2 KB)

My system configuration:
AMD Ryzen 9 5900X @ 4.2ghz OC
Asus ROG Crosshair VIII Dark Hero
64GB G.Skill Trident Z Neo DDR4-3600
Asus GeForceRTX 3090 24GB STRIX
Samsung 980 Pro 500GB & 2TB NVME

Windows 11 ver 22H2, fully updated as of 2/27/23
Nvidia GPU Driver 528.24
AMD Chipset Driver 4.11.15.342

1 Like

I had this issue with the new patch too. It disappeared once I changed the light quality in the options.

It appears that the flickering occurs when the “rtxgi_scale” value in user_settings.config is set to 0.

2 Likes

That did it. Changing rxtgi_scale from 0 to 1 fixed my issue. Thanks for the tip @Davie !

1 Like

I changed it to 1 and it fixed it, thanks :slight_smile:

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.