Constant Backend Server Error on Startup (cannot enter the game)

After running the modded realm and using the photo mode mod the game crashed due to some issue with the photo mode mod. Now I can’t get back into the game in either the modded or official realm due to a backend server error box every time on start up.

Still receiving the error after a restart and after validating game files.

Has nothing to do with your crash, get the same now as well the last 5 minutes.

Also an 8 minute old thread in the steam discussions shows, that there are a few other people that can’t join the game right now.

Most likely the fs-servers …

Well that’s an amazing coindence with my first crash out of the game. There are 3 people on my friends list still in the game, so how come they’ve not crashed out if its a server error…

I hope it’s the FS servers, though.

Perhaps it blocks some or has lower capacity?

Here are about 8 people with these problems, all in the last minutes:

Getting Backend error as well NA East Coast

Cheers for the info.

one guy from Wales, me and one other from germany, so it seems not a local problem

Looking in to it now.

Thank you, Julia! :wink:

I tried restarting everything including routers. I deleted local appdata. Nothing is working. Problem cannot be fixed via client side least to my knowledge.

Backend error, Backend error, Backend error, Backend error, … BACKENDERRORTIDE 2.

Please FS, add an achievement, get 500 backend error messages, Ive unlocked it today !

Should be sorted now, please let me know if the errors persist!

Managed to get into my keep and to start a map.

Don’t know if I was lucky or if the problem was solved…

Edit: Ah, that explains it. :wink:

Backend Problem is Fixed. thank you Julia and Fatshark.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

Why not join the Fatshark Discord https://discord.gg/K6gyMpu