Backend Error 1287

After a few seconds on this screen I get this error.

console-2022-03-09-00.57.53-33ffdd89-c432-40e0-9e39-542025b5053e.log (178.9 KB)

Could you try re-launching Vermintide 2 now please, and let me know if this is still an issue for you? :slight_smile:

nope still same error

Hmmm, okay, it looks like your account is corrupted in our backend. I’ve sent this over to our Backend Engineers, and it should be remedied by end of day tomorrow. If it’s still an issue then, please let me know!

Our Backend Engineers are running in to a couple of issues and have asked if you could please:

  1. Right-click Vermintide 2 in your Steam library
  2. Select ‘Properties’
  3. Select ‘DLC’
  4. Take a screenshot of what’s displayed in there, if anything, and upload here

Thank you! :slight_smile:

No DLC option.

Thank you for checking, I’ve passed this on and will report back as soon as possible.

Have you had somebody else play Vermintide 2, on another account, on your PC at any point?

I mean I haven’t played in like 2 years so there is a chance I guess since I family share but very very unlikely.

When I go to steam support for the game it says I should have at least 1 DLC from this picture at the bottom.

If my account is corrupted I don’t care if it gets reset because I haven’t made much progress I think. Just looking to play with some friends that just got the game on sale so starting from 0 is okay.

I can play modded realm without getting the error if that helps you out at all.

Just discussing this with our Backend Engineer and will be in contact shortly.

Unfortunately, our Backend Engineer does not think resetting the account would help, which is a shame as that can be done quite easily.

Would you be able to reinstall? I understand this isn’t ideal, due to the installation size, but is likely to be the most reliable solution.

I have tried reinstalling 2 times already along with verifying game files.

Hmmm, okay. Are you able to disable and re-enable Steam Family Sharing?

Just tried and it didn’t work. I am playing on the original account where the game was purchased on but I can see that might’ve worked if I wasn’t.

Deleting the game then reinstalling steam into reinstalling the game fixed it.

Happy to hear that, and apologies for all the hassle. Something went very wrong with your DLC entitlements!

That should be the last of your errors, but of course please let us know if you have any problems.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.