Can't launch the game, missing file error

GUID: afc1f63b-82fd-4082-8d03-ea01d826980c
Log File:
Info Type:


Keeps saying that D3DCOMPILER_47.dll is missing on my end
I have restarted everything, verified game cache and have checked that i have indeed the file

Same problem here.

I restarted steam, cleared cache and I reinstalled twice but still nothing. I was so hyped for the new dlc too :sob:

Sorry about this. This is a known issue which we’re working to address, but in the mean time you may be able to resolve your issue by downloading the appropriate updates for your OS here: http://www.catalog.update.microsoft.com/Search.aspx?q=KB4019990

Should that prove to be unsuccessful, you may benefit by repairing your .NET Framework installation which can be downloaded from the links below…

Windows 10 : NET Framework 4.7: https://www.microsoft.com/net/download/dotnet-framework-runtime/net47

Windows 7 : .NET Framework 4.5.2: https://www.microsoft.com/net/download/dotnet-framework-runtime/net452

Updated the OS and it works now

Thank you

Neither of them worked, Julia.

Hang in there, we’re working on it.

Ok, it seems the latest patch has fixed it!

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

Why not join the Fatshark Discord https://discord.gg/K6gyMpu