Unable to launch the game after Back to Ubersreik DLC

GUID: 5827144c-b5ee-42dd-9243-60f94c668d65
Log File:
Info Type:


I keep getting error saying I’m missing the D3DCOMPILER_47.dll file. I tried verifying the game cache and reinstalling the game, the issue still persists.

Sorry about this. This is a known issue which we’re working to address, but in the mean time you may be able to resolve your issue by downloading the appropriate updates for your OS here: http://www.catalog.update.microsoft.com/Search.aspx?q=KB4019990

Should that prove to be unsuccessful, you may benefit by repairing your .NET Framework installation which can be downloaded from the links below…

Windows 10 : NET Framework 4.7: https://www.microsoft.com/net/download/dotnet-framework-runtime/net47

Windows 7 : .NET Framework 4.5.2: https://www.microsoft.com/net/download/dotnet-framework-runtime/net452

The windows update solved it, thank you.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

Why not join the Fatshark Discord https://discord.gg/K6gyMpu