Can't get past the launcher on new PC

Hey Team,

 I bought this game for my brother and I due to the recent sale; however, he can't launch it for some reason. I made an account to ask as I couldn't find his particular error codes anywhere online...

GUID: 5010e202-72d3-4feb-b977-3182d1fccf57

 He also told me he gets "error code 0x0003"

He had windows firewall and Spybot S&D…have tried launching with both firewalls disabled via ctrl-alt-dlt the processes.

Have tried reinstalling EAC. Verifying cache through steam, and installing the season 2 beta / bypassing launcher.

Latest nvidia drivers installed on his 1080ti.

He can launch on modded realms, but I know that isn’t anything new. Since you can’t save on modded realms it’s semi-useless to us.

Any help would be greatly appreciated!

I haven’t had any experience with Error Code 0x0003 but it appears to be an error produced by NVIDIA GeForce Experience.

Thank you for the response, FatsharkJulia. We got his GeForce Experience up-and-running…we we’re hoping that was the issue because he didn’t have it properly installed, it turns out.

However, he’s still getting an error. It seems to be the much more popular: "Launch Error / Unexpected Error. (0xC0020015). The forums lead me to believe this is EAC, but we’ve done the two steps of reinstalling it and checking it in services.msc, and still no-dice…

GUID: 8bfa2bda-d910-463b-980c-e7e4c8536753.

Any ideas?

Error 0xC0020015 is indeed related to Easy Anti-Cheat. When reinstalling Easy Anti-Cheat, did he also remove the ‘Certificates’ directory prior? If not, I’d recommend doing that:

  1. Remove the ‘Certificates’ directory located here:
    C:\Program Files (x86)\Steam\steamapps\common\Warhammer Vermintide 2\EasyAntiCheat
  2. Then, proceed to repair Easy Anti-Cheat using the EasyAntiCheat_Setup executable located here:
    C:\Program Files (x86)\Steam\steamapps\common\Warhammer Vermintide 2\installers\EasyAntiCheat

He may also want to run a Selective Startup, which will help identify if any of his programs are conflicting with Easy Anti-Cheat:

  1. Press the Windows key
  2. Type ‘msconfig’ and select ‘System Configuration’
  3. On the ‘General’ tab, select ‘Selective Startup’
  4. Deselect ‘Load startup Items’
  5. Reboot your PC
  6. Launch Vermintide 2 as normal

As a last resort, I’d recommend he reaches out to Easy Anti-Cheat directly, as they will be best suited to assist with the issue. He can reach Easy Anti-Cheat via:

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.