Cannot instruct bots to pick up books/potions/bombs

A very annoying bug has appeared since the Outcast Engineer update. It is now impossible to instruct bots to pick up in-game items, such as tomes, potions, and bombs. The selection wheel still appears on screen, but even after selecting one of the characters, no chat window confirmation appears, and the bot does not perform the action.

I have tried running without any active mods; the issue persists.
I have tried verifying game files and running with no mods; the issue persists.
I have tried FULLY REINSTALLING the whole game; the issue persists.

1 Like

Until it’s fixed, you can get around this by using the hybrid tag/social wheel button, which apparently still works.

Happened to a friend of mine too.

Can you clarfy what you mean by hybrid? The one when you press T ( by default ) because it doesnt work for my friend.

Try re-binding the social wheel key. I bound it to something else and then rebound my preferred key. It’s not working without issues again. Patch notes mentioned that you might need to rebind push to talk, maybe it applied to social wheel too :slight_smile:

Edit: @Vodhawak might want a nice notifier popping up too.

1 Like

Thank you problem is fixed.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

Why not join the Fatshark Discord https://discord.gg/K6gyMpu