Cannot connect to any games

I recently decided to come back to this game with a couple of friends when I heard about the cosmetics shop being launched, but since I started playing around a week ago me and my two friends have been completely unable to join any games, be it random or each others.

When we attempt to join a game it does the normal loading screen for around 10 seconds, then switches to a black loading screen with the spinning icon in the lower right corner. The game never moves beyond this point, I’ve left it for close to 30 minutes with no changes. The only thing is that you can hear game sounds from the lobby, such as attacks and voice lines, which means that you have connected to them, but not fully. My friends also tried to connect to each other to see if that caused issues and they managed to get in once, then never again since then. We are all playing from within the UK and none of us are using any VPNs or other things that might cause issues.

I have seen a couple of people on steam commenting on it, but none of them recieved a reply, I also tried searching for any solutions but none that I have found have worked. Am I stuck at this point in having to redownload a 55gb game or is there a possibility I can try first.

The game produces no crash reports for this issue as the game doesn’t technically crash, it just hangs on the edge of a loading screen forever.

Could you please confirm that everybody is playing on the Official realm, as opposed to the Modded realm? Your realm can be changed using the checkboxes displayed alongside the ‘Play’ button within the launcher.

Yes, all of us are playing on the official realm, not the modded one

Could you please provide us with your most recent console logs? Your console logs can be located using the instructions below:

  1. Press the Windows key + R
  2. Enter %appdata% within the search input and select ‘OK’
  3. Navigate to AppData\Roaming\Fatshark\Vermintide 2\console_logs

Thank you in advance.

I’ve included 3 of my latest logs, I’m not sure if all of them had me attempting to join people, but the latest one definitely had me trying to join a random public match.

console-2020-01-25-14.13.15-f51b20e3-f388-4fb4-b624-1d960a59fee4.log (612.0 KB)
console-2020-01-26-11.34.29-642bfdf4-852c-4d19-a715-767a84c95f5f.log (320.6 KB)
console-2020-01-26-18.21.36-458f69e8-96ab-402a-bada-0c21b9edeeab.log (661.6 KB)

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.