Cannot join or have people join my game

So after the recent update (Season 2/Patch 2.1.0) I can no longer join a quickplay or lobby in official realm.
When trying to join it says im joining but will not “Teleport” me to their lobby but will tell me info of others joining, and then will timeout after inactivity. Yesterday I managed to attempt to join and it brought me to the load screen for said map… but map will never load and will eventually give me a message of “Broken Connection”.

I was fine for the longest time.

Heres some details:
I only own the base game and “Back to Ubersreik”
There has been no changes to Router/internet isp or base computer settings (software or hardware).
Have attempted to verify integrity of cache twice, no missing or corrupted files on either account
Played properly only a couple days prior to the update
Cannot find ANYTHING about other people having the exact same issue as me

If there is any info or help you can provide me I would be thankful.

Could you please provide us with your most recent console logs? Your console logs can be located using the instructions below:

  1. Press the Windows key + R
  2. Enter %appdata% within the search input and select ‘OK’
  3. Navigate to AppData\Roaming\Fatshark\Vermintide 2\console_logs

Thank you in advance.

I have this exact issue as well I think, no changes to my internet and the game suddenly can’t join anyone and anyone can’t join me since this new update. I have included a console log from today when I tried to join a Screaming Bell map

console-2020-01-26-11.34.29-642bfdf4-852c-4d19-a715-767a84c95f5f.log (320.6 KB)

console-2020-01-24-22.11.14-dec19ef2-b7e2-478e-a15f-e547f173ed21.log (772.1 KB) console-2020-01-24-22.36.11-a4865caf-ee77-474b-9563-c46f00953f50.log (658.3 KB) console-2020-01-25-18.08.39-8b39c000-64e8-462b-83b2-b9a3bba43d9a.log (698.0 KB)

@jking012 This is a complicated issue and one of our QA department will need to play with you whilst you capture your network requests (using Wireshark - instructions here).

Would you be willing to have a Fatsharker reach out to you to arrange a time to do this?

Alternatively, as I appreciate this is a lot of hassle, I’m happy to contact Steam and request that they issue you a refund.

Won’t be necessary anymore whatever the team did on the back-end seemed to fix it (i didn’t do anything to fix it myself, aside from what i tried before and that didn’t fix it for me).

My only conclusion is some back end change that fixed it. Thought it might have been a node issue, but i doubt it considering my brother could play from the same apartment.

Congestion on servers doesn’t seem likely either for the same previous point.

No idea how it fixed but thanks for trying regardless. Glad i can play again (shame we couldn’t figure it out)

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.