Blood splatter used to be something you could disable before patch 1.6

Hi FS, thanks for the work you have been doing on the game. Loving the new voice work especially with the 1.6 event! Still buggy, but I believe it will be stable eventually. I did notice something however…

Before 1.6 I had the option to show blood splatter to 0. I had no splatter at all, and I run the game on such an old machine that it would help an already low frame rate.

Since 1.6, I have noticed that even when off, blood splatter occurs where it did not before. I hope this change was unintentional. Although it is more realistic, it allowed me to get a few more frames out of my gaming experience on this old i7, GTX 780M laptop.

Please revert this change. It could be enabled and disabled before 1.6 and now, using the lowest setting (zero) is what having it on 1 or more was before.

Thanks and keep up the good work!

5 Likes

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

Why not join the Fatshark Discord https://discord.gg/K6gyMpu