Backend Rejection/Game File Corruption

Was playing on the official realm just fine last night. Today, when I go to launch, I get two messages in sequence:

  1. Server Error - Backend rejected the challenge response
  2. Game File Corruption - Some of your game files have been corrupted. Close the game and verify your game files in the game properties in Steam. G:\SteamLibrary\steamapps\workshop\content\552500\1374248490\a

I ran Steam’s validation tool and it eventually said that one file had been corrupted and would be replaced, but the game still didn’t start, even after restarting my computer.

Is this due to one of my mods? (Even though it worked fine up until yesterday)?

Thanks in advance.

This is related to Penlight Lua Libraries mod.

It was briefly unsanctioned after a small issue with an update not getting along with EAC. I believe this should be fixed very soon!

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

Why not join the Fatshark Discord