Antialiasing problem

Not sure if its correct problem for this “technical support” category but seems like the best one. I’ve recently noticed that antialiasing doesn’t work properly. Or its just me not knowing how antialiasing works. I just realized that edges are really jagged, best seen on HM hood. I have TAA turned on in game, so I suppost the edges should be smooth ?


If you crank up ‘Transparency Resolution’ (Particles) do you see an improvement?

Setting this to HIGH got rid of the giant jagged edges seen on 2nd image (main menu screenshot) but the first screenshot problem remained. It looks like every object has a weird thin layer thats really blurry with visible pixels. It might be hard to see on the image, but its there.

My in-game settings:
Character texture quality: high
Environment texture quality: high

Particle quality: medium
Transparency resolution: low
Scatter density: 100%
Blood decal amount: 200

Local light shadow quality: low
Sun shadows: high
Max Shadow Casting Lights: 5
Volumetric Fog Quality: medium
Ambient Light Quality: low
Auto Exposure Speed: 2

Anti-aliasing: TAA
Sharpness filter: on (just realized this might be it - booting the game to see results).
SSAO: High
Bloom: on
Skin shading: off
Depth of field: off
Screen Space Reflections: off
Light shafts: on
Lens flare: on
Colour And Lens Distortion: off
Motion blur: off

Physics debris: off
Animation LOD Distance: 1

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

Why not join the Fatshark Discord https://discord.gg/K6gyMpu