3.4.0.1 Crash upon joining QP lobby

GUID: 03755c1a-f492-4ee5-b94a-1399598ada8d
Log File:
Info Type:

[Script Error]: scripts/mods/vmf/modules/core/network.lua:140: Channel must be an integer

console-2020-11-24-12.03.45-7d46f0ec-7304-4759-8b2e-a87bade866c5.log (972.0 KB)

1 Like

Same here. Turned all mods off - didn’t help.

Seems to be a Vermintide Mod Framework issue that got supposedly got fixed.
Now I don’t crash anymore and instead get to spend all of my time in a loading screen until Alt+F4.

Seriously, why does this stuff keep breaking? :frowning:

PS: Yeah even with all mods off, the error persists, cannot currently play…

Same here. Game keeps crashing every time I try to join in QP.

Also worth noting that some of the hosts I join in QP closed the game when I tried to join.
Safe to assume that me joining them has caused a number of them to crash.

This might be the problem - from one of the VMF authors on the workshop page

We’re aware of the issue and are investigating what went wrong. This update was supposed to migrate VMF to the newest network system introduced in VT2 v1.4. VMF worked fine during the testing, and for some reason it doesn’t anymore. For now, I rolled back to older version so it won’t crash players while we’re working on a fix

It’s interesting to read that the networking backend was updated, possibly another preparation for incoming Versus unless this is something they’re just migrating to now (and also most likely related to the new host migration)

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

Why not join the Fatshark Discord https://discord.gg/K6gyMpu