1.0.8.2 Fisheye effect

I’ve been away for a week, but I am rather sure that the game didn’t have such a pronounced fish-eye effect before.
I know it was always there, but now lohner doubles in size when I turn the camera in front of him, and joining a game watching in third person feels like watching stick figures in a psychedelic dreamscape.
Not putting this under bugs because I’m not sure this was supposed to be the case – maybe it only looked normal on my screen and that bug has been fixed?
I’ve already reduced the FoV from 80 to 70, and while some might say that’s still not low, it’s significantly lower than before and I’m not sure it even made a difference. Yes, there’s less field of view, but the distortion stays.

1 Like

I felt like something weird was off since 1.0.8.2 as well. I keep mine at 85 most of the time but it felt a bit more distorted than usual.

Maybe one of the back-end changes affected something. Or it could just be in my head.

Just as a curiosity, try checking to see if your resolution has somehow changed. Dumb question maybe, but worth checking if you haven’t.

3 Likes

No, not dumb at all. Nice idea.

Check, that you haven’t accidentally increased FOV (field of view), which is in the video settings on top - very near the ‘‘Frame rate cap’’. Everything above 100 will give you the ‘‘fisheye effect’’. Number is associated with wideness of view. 90 meaning, your field of view captures 90°. Lower the number, get more zoom, increase it and the ‘fish eye view’ becomes more apparent.

Wide FOV enable players to see more what is around them, but has a drawback - everything appears more far away than it really is. Getting used to this setting can be highly beneficial for close combat, while having zoomed view is better for range shooting.

Well, that is the thing. I didn’t change it. I was at 80, and I now lowered it to 70, and characters in the middle of the screen become twice as wide when getting close to the edges. It’s close to unplayable. I know I wasn’t playing for a few days, but I can’t fathom possibly getting used to this that much that it was the case before and I didn’t notice.
I did check the resolution, but I’m playing borderless fullscreen, so the resolution is fixed – unlikely it changed.

Why not join the Fatshark Discord https://discord.gg/K6gyMpu