White square on update 1.1.0

Issue Description:
So i started up the game and i noticed that a decently sized white square lit up whenever i left clicked in the game. i closed the game twice to make sure it wasn’t my computer. this started from the moment the game started loading up. Is anyone else having this issue?

Steps to Reproduce:
Simply just left clicking and seeing the left side of the screen you’d see if this would be happening.

Mission Name (If Applicable):

[Steam/Microsoft Store]
Player ID:

Approx. Time of Issue & Timezone:

Reproduction Rate:
Once - Rare (<10%) - Unusual (<25%) - Common (<50%) - Often (<75%) - Constant (100%)

Upload Supporting Evidence:
[Screenshots, recordings, links to Twitch VODs, etc.]

Upload Console Log & darktide_launcher.log:
[Instructions: How To Provide a Crash Report, Console Log, or darktide_launcher.log]

1 Like

I have the same issue. I tried verifying the game’s files to no luck, lmk if you’ve found or gotten help on this cus its super annoying to me

1 Like

Yeah will do, I’m glad it’s not just my computer being weird, also sorry about the format I haven’t used the forums b4

1 Like

Had same issue and reported it, now I found how to fix it.
Go to “%appdata%\Fatshark\Darktide\user_settings.config
and search for “nv_low_latency_markers
Change it to “false” so it would look like “nv_low_latency_markers = false

Have no clue why it worked, but now I don’t have that white square

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.