Warning: Nvidia Frame Generation is Not Enabled post Update

After the update I am not getting the following: “Warning: Nvidia Frame Generation is not enabled. Hardware-Accelerated GPU Scheduling needs to be enabled in Windows.” I am on Win 11 and within setttiing, system, display, graphics, change default graphics settings Hardware-accelerated GPU Scheduling is on. Anyone else seen this and found a work around/fix?


Got the same issue. It’s already on but got the warning.

This is a redundant issue caused by our launcher. The error can be ignored. :slight_smile:

Got the same error, and now I am “happy” to know I can ignore it, but at the same time Ive got experienced some issues that never happened to me before this last hotfix (1.2.12), such as random terrible graphics performance (when never happened to me until the hotfix, Im running on a RTX 4070 with 110 to 120 FPS, always, no more no less), happened two times after loading a map and I was never above 70 fps and lowering to 30 fps in some places. Some other matches ran smoothly as always with my 115 average fps any given time.

But SOMETIMES, when I quit the game using the ‘exit’ option in the game menu, the game freezes AND FREEZE my computer, all the apps running at the moment keep running (eg, discord if Im playing with friends) but my system is totally UNRESPONSIVE, I cant even call the task manager to kill the game process, close user session or restart my computer. I HAVE TO RESET the computer, and that IS NO WAY TO QUIT THE GAME NOR THE OPERATIVE SYSTEM, and it envolves some level of risk and damage to my OS. I got no issues with any other game, no issues with my video card, no issues with my OS (win 11), no issues with my internet connection whasoever.

I dont know if some other ppl got this same problem, but it is a TERRIBLE problem.