Tzeentchian Twins crashing when hosting

Game sometimes crashes to desktop with no error while playing the Tzeentchian Twins weekly event.

Happens on both DX11 and DX12 and only when hosting.

crash_dump-2021-01-23-22.20.42-f98c0176-60cb-4758-a10a-1ed3cd71aff9.dmp (821.5 KB)
console-2021-01-23-22.20.42-f98c0176-60cb-4758-a10a-1ed3cd71aff9.log (1.9 MB)

console-2021-01-24-00.45.37-680c6671-d150-4f7c-b6c8-88312443da51.log (1.1 MB)
crash_dump-2021-01-24-00.45.37-680c6671-d150-4f7c-b6c8-88312443da51.dmp (728.0 KB)

vermintide2_launcher.log (13.7 KB)

1 Like

This looks a lot like the same error I’ve been getting. I too haven’t had any such crashes when playing twins as client.

Kinda relieved to see others with the same error.

Looks like the same issue indeed, <>Access violation (0xc0000005) in both cases.

Both using the Intel 9700k CPU so that could have something to do with it.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

Why not join the Fatshark Discord https://discord.gg/K6gyMpu