Strange Crashes related to flashing particles

Here’s the log:

GUID: 90ad7a24-fe79-40ad-b097-de3f06fd937a
Log File:
Info Type:

Here’s a video of it happening:

I’m running 3 mods; Vermintide Mod Framework, Numeric UI and Crosshair Kill Confirms. This only happens sometimes; I’ve had it crash in the keep (and saw the same particles) only once; it’s usually while in any of the menus.

could you elaborate?

does this only apear in v2?
since when does this occure?
have you tried for graphicscard driver updates?
do you monitor your hardware while playing?

  • Yes
  • It started happening after I came back to the game from a long break, after the last major update
  • My drivers are up to date
  • No

can you replicate the crash? does it occur regularly?

when you go ingame: open task manager-> check for any anomaly in GPU, CPU, RAM, HDD/SSD
if the workload is closing in on 100%, on any of those,
or if the temperature is getting high.

Hi @audreyglyph,

It appears you’re running into a Deadlock type crash, which are a little notorious to pinpoint the cause.

From the logs I can see your GPU drivers are slightly behind, so I recommend to start with a clean re-installation:

It may also be worth running through our general crash solutions here:

The workload is at 100% for the GPU, but that’s normal–it’s always at 100% under normal operations.

It occurs regularly, but not always. Sometimes I’ll sit in the menu and watch the particles go by but they come and go, other times it’ll happen within seconds of me starting the game and there’s no clear reason why. Sometimes, the game will even crash mid-level, and I’ll watch those strange particles float by in the wind beforehand.

I have done all of the fixes offered by Lev, to no avail. Here’s the most recent crash log:

GUID: 14da9d09-f476-4d82-9996-567a151b87ff
Log File:
Info Type:

Sorry to hear that. The log shows you’re running into the same Deadlock crash.

As you’ve tried our usual crash solutions without success, I’m a little stumped.

There may be a code-related issue happening under the hood, so I’ve passed this on internally so we can take a look. If this is the case, it’s something that would need to be fixed and addressed in a future patch.

Apologies that I don’t have an immediate solution for you :frowning:

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.