Steam is having issues [STILL]

Every time I’ve tried to launch V2 today, Steam disconnects completely and I get an error in game with my only option to quit the game.

Someone mentioned in the V2 steam forums that Valve is updating Steam’s software and that might be why it’s essentially blocking V2 from connecting.

My friends are getting the backend error 1110 and can’t connect to game and also getting booted from Steam.

Just putting this here to let people and devs know it’s a Steam issue.

Restarting Steam and verifying files does not seem to work as we keep getting the same backend errors.

EDIT: I saw a reply from a dev in the bug reports on Steam 13 hours ago so it appears they are aware Steam is having issues. I guess we’ll see if problem persists after it’s regularly scheduled maintenance tomorrow.

That’s probably just the routine Steam server maintenance they do every week around this time? Is it back up yet? Should be done fairly soon if not already.

Nah, Steam maintenance is on Tuesdays now. It used to be on Mondays but that was changed over a year ago.

Even if it was maintenance, it would have been over from the time I posted this thread. Typical time is between 1-3pm PST or 4-6pm EST.

I still can’t get into the game without Steam disconnecting completely and it’s midnight now (EST).

1 Like

I have the same error now. It helps only a complete restart Steam. And then not always.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

Why not join the Fatshark Discord https://discord.gg/K6gyMpu