Softlocked on chest opening screen

Issue Summary:
I had my mouse cursor on the screen due to the chat window / Escape key bug, then tried to open a chest. My mouse cursor disappeared completely and I was stuck on the chest opening screen and essentially softlocked. Video here:

As I could not get out, I tried to join a buddy via the Steam friend list. This resulted in a crash:

GUID: 54b97a33-6c09-4c32-8bb4-ec9868ce4e6e
Log File:
Info Type:

[Script Error]: scripts/ui/views/show_cursor_stack.lua:25: Trying to pop a cursor stack that doesn’t exist.

Aren’t you the guy who went into the game files and messed with them so you had fewer enemy spawns?

Might help if you didn’t do that …

This is useful nez. We are looking into the problem of the cursor disappearing and this is the first instance I’ve seen of it leading to a crash when it occurs. Thanks. I’ve passed it on to those investigating.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

Why not join the Fatshark Discord https://discord.gg/K6gyMpu