Movement/Input issue after latest patch

Issue Description:

Steps to Reproduce:

  1. Load Game
  2. Try to move around in mourningstar
  3. notice that it feels weird
  4. load a mission anyway
  5. Get annihilated because you are sliding all over the place feeling like you are drunk while trying to move around in mud
  6. go to forum to write a post about the issue
    7.Realise that the game is doinnnnnnnnnnnnnnnnng somethiiiiiiiiiiiiiiiiinnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnfy when you try aaaaaaaaaaaaaaaaaaaad type for some reason and can visibally see the weiiiiiiiiiiiiiiiiiiass input lag

So as a clarification I opened the game, and loaded into mourning star when I type #7. As you can see there is some weird stuff going on and is making the game unplayable at the moment. This was affecting everyone in my mission so doesn’t seem to be a localized issue.

Mission Name (If Applicable):


Player ID:

Approx. Time of Issue & Timezone:
[11/29/2022, 10:00AM/PM] [GMT]

Reproduction Rate:
Constant (100%)

Upload Supporting Evidence:
See above

Hey mate, I am having the exact same issues as you.

I have a 3080ti, I uninstalled the game. Made sure I had the most recent drivers. Verified integrity of game cache.

Worked fine yesterday, having issues after the new patch

Thank you for your report. If you could, it’d be useful if both of you could supply console logs of sessions when this happened, as well as your launcher_log file.

These may be found by doing the following:

Upload Console Log:

  1. Press the Windows key + R
  2. Enter %appdata% within the search input and select ‘OK’
  3. Navigate to AppData\Roaming\Fatshark\Darktide\console_logs
  4. Locate the console log that corresponds with the session in which the issue occurred, by looking at the timestamps in the log names
  5. Upload here

Upload darktide_launcher.log:

  1. Press the Windows key + R
  2. Enter %appdata% within the search input and select ‘OK’
  3. Navigate to AppData\Roaming\Fatshark\Darktide
  4. Locate the darktide_launcher.log in this directory
  5. Upload here

darktide_launcher.log (872.0 KB)

Actual Play Session
console-2022-11-29-10.01.54-02c07be9-a3ad-4eee-8212-7f88a999f4c4.log (274.6 KB)

Me writing #7
console-2022-11-29-10.32.39-f84bb5f9-d7ed-438e-84bc-d70360d3a747.log (55.2 KB)

No probs

1 Like

I’ve been having this issue since launch. It feels like I have at 50-100ms input lag. That doesnt seem like much but it’s hugely noticable, it feels like all my movement actions are delayed. The weird thing is that shooting doesnt feel that bad, it’s only movement that is affected. It’s mostly noticable in the Mourningstar but it’s happening in missions too and it’s happening all the time.

Dude, open up the game, load into the mourning star load area, then on a second screen just go and type something. This is nothing to do with latency, it is forcing additional keystrokes which feels like latency.

Where did I say that it is related to network latency? I just said what the delay feels like to me. 0.1 seconds or so between a button press and movement on screen. It’s worse on the Mourningstar there it feels like 0.5 seconds between a button press and character movement on screen.

Also, I don’t have a second screen.

No offense :wink: just trying to demonstrate the issue. Try alt tabbing and type some stuff in notepad and see if you get the same prob. in point 7 that is what happens to me at least and not even adding any game input is still doing it which is very strange.

Ok, I will try that today after work. Can I ask you a question? Do you have a controller plugged in while you are playing Darktide? Do you use a controller with any Steam games at all?

I only have a mouse and keyboard, I am an old fart and 45 yrs so using controllers on FPS games just makes me angry :smiley:

Yeah I get you. M+K all the way, but I do use a controller for some driving games and was just wondering if it might be related.

Well looks like the game has entered launch maintenance. No way for me to check inputs…:frowning:

After the official release I am still having the same issues.

Also having the same issues still, for a game where movement is critical it really makes the game unfun

Actually it is better, but definitely still there, seemed to calm down after the initial load

Can’t play at all atm from my peripherals getting disconnected/reconnected constantly. Here’s my log:
darktide_launcher.log (813.3 KB)

Do you have an AMD CPU, so far I have found that everyone having this issue is using AMD

Yup AMD here

Same for me. Seems like its freezing/crashing my USB drivers. It seems like it starts out small, then ramps up and up until i am forced to reboot my pc with the power button. If i crash the game manually before it gets to bad, it stops.

Same level 30 character i used in beta, i did not make a new one for this to happen.

B550 AMD AM4 mobo with a 3900x. (currently updating my AMD chipset drivers, new ones came out on the 21st)

Beta ran fine for 64 hours. Never had a game do this kind of behavior before.

EDIT: Updated chipset drivers did not help =(

Uninstalled/Reinstalled - No Change

Changed worker threads from 21 (default for me) down to 15 to 10 to 5 - No Change.

DLSS/Raytracing off, all settings set to low - No Change.

Wonder if we with this issue have some software or something in common. I have Corsair ICue for pump/fan control. Razer synapse

I removed all USB devices/hugs except my KB/M. I have internal fan controllers and water cooling using USB connections and those i can’t just change. I still get the freezing/crashing.

console-2022-11-30-20.34.58-c31700d6-ff81-4c60-8648-3f6660741baa.log (60.1 KB)

darktide_launcher.log (164.8 KB)

darktide_launcher.log (820 Bytes)
console-2022-11-30-20.08.33-0626472f-05cd-4341-a8f4-0d627225a628.log (475.7 KB)

Played three games all had the same issue, given up playing now, just isn’t fun when you are sliding about all over the place