More crashing. Stop the skull event pls

Empire in flames.
Assassin jumps and makes a 45 degree turn in the air and jumps me while cloaked (huntsman) disregarding the arrow that hit it. Pounds me into submission and then dies on its own.
Game crash

Skærmbillede (95)

I cannot stress this enough. The game crashes constantly!


I think you have connection issues. It’s weird how you only crash, hope they can figure it out for you.

It’s only with v2 i have issues with. every other game works like it should. prior to the skull event the game ran a lot better. since the event started I have had nothing but issues though

1 Like

installed the game on my laptop and went to my brothers house and tried playing from there, thinking it could be my inet connetion.
THe game works fine with regular missions but deeds crash 100% of the time and it doesnt matter what machine or connection I use.

just now. Athel yenliu the elven thingy explodes and all the enemies are killed. It’s 45 min without an issue and then “defeat” out of nowhere. it’s the same thing over and over. I tried doing a deed on my own yesterday hanging outside the church for 2 hours on rightious stand. nothing happens. I enter the church and just as sigmars hammer is about to kill all the enemies. “defeat”

1 Like

You really need to find your crash logs so they can help.


Are you the host or a client? I think I’ve seen the same crash error message a few months back.

Same here. I was hosting a Tzeentch weekly to get the Khorne event done. Got to the end of Righteous stand, and Sigmar crashed my game. Seems like I won’t be getting this Khorne event after all.

GUID: 45269f60-7e25-4595-8402-7bf8bd471308
Log File: 
Info Type: 

[Crash Link]:

Console log:

console-2020-06-09-00.02.29-e431c669-7fc3-433a-aa41-9845dcad2d3a.log (837.3 KB)

My favourite kind - someone somewhere tries to access a null pointer or something.

1 Like

This crash’s cause is probably different from the OP’s. I’d suggest starting a new thread.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.