Mods do not load after installing another mod

I tried to install another mod (I think PlayerListPlus and PersistentAmmoCounter).
Since then, no mod will load at all.

I tried:

  • checking AppData/…Fatshark/Vermintide 2/user_settings.config for write access
  • unsubscribing all mods and reinstalling some that worked previously
  • unsubscribing all mods, deleting …/steamapps/workshop/content/552500, and reinstalling only the mods that worked before
  • unsubscribing all mods, deleting …/steamapps/workshop/content/552500, and reinstalling only VMF

Still get console log:
12:32:42.807 warning: [ModManager] Mod with id 1369573612ll and path F:\Spiele\Steam\steamapps\workshop\content\552500\1369573612\mod.bin can’t be added as mod hash catalog to EAC, skipping
12:32:42.861 [Lua]

Is there a problem with EAC?

My apologies, I was late in approving your post. This has since been resolved, please let me know if you have any problems.

Complete reinstall of Vermintide 2 has worked, even with a still installed vmf.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

Why not join the Fatshark Discord https://discord.gg/K6gyMpu