Launcher displayed incorrectly - Steam W11 UI scaling 150%

Issue Description:
The launcher background visuals are out of scale. The buttons are functional and interactable (Play, Settings, close button, forums link).
Using 4k monitor, windows desktop UI scaling set to 150%.

Steps to Reproduce:
Probably set windows UI scaling to 150% and start the launcher.
This is new. (most recent update)


Reproduction Rate:
Constant (100%)

Upload Supporting Evidence:

console-2023-11-14-18.31.06-43cc9edb-958b-4754-81ea-9f05cdcc4c50.log (288.6 KB)

Windows allows override on an exe compatibility properties, will this not work here?
File properties->Compat->Change high DPI settings

Thanks for the suggestion! This should probably work.
I didn’t test it as the issue doesn’t prevent starting the game.
The scaling issue is just new and wasn’t there before (with the same configuration - unless a W11 update changed something the launcher might use).

Just to add info to the report, I’m using:

  • Nvidia drivers 546.17 (latest)
  • Windows 11 Pro 23H2 (OS build 22631.2715)
  • Darktide 1.2.11

I think it’s probably related to this in the path notes “Upgraded Webview2 sdk to fix some hanging issues.”, pretty sure that’s used in the launcher.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.