Launch game on multiple screens at once

Trying to launch game at 3 screens at once in borderless windowed mode. Found config, but changing all the 1920 to 5760 doesnt change the resolution. General question: Is there other files via tinkering with i can get to play game on that mega wide resolution?

Error Displayed:
There is none, game just launches in standard 1080*1920 resolution


Player ID:

Hi @Dumbldor,

Sorry for the delayed reply. I was tracking down a developer who had some insight to running the game with 3 screens :slight_smile:

This is the information they have given:

This is for NVIDIA cards, have no idea of how it works on AMD or Intel.

Setting up a virtual monitor with NVIDIA Surround

  1. Use surround mode spanning all three of the screens (set up in the control panel)
    This enables you to play on full screen
  2. If you want to play in windowed mode, you can manually set desired resolution in \%AppData%\Roaming\Fatshark\Vermintide 2\user_settings.config

I appreciate you already tried changing the config setting. A note on this setting though, is that this may no longer work (though the developer said it did in the past).

Please ensure that the file is not set as ‘Read-only’.

  1. Right-click on ‘user_settings.config’
  2. Select ‘Properties’
  3. Ensure the ‘Read-only’ checkbox is disabled

Example of the setting to edit:

borderless_fullscreen = false
fullscreen = false
screen_resolution = [

Hope this helps!

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.