KNOWN ISSUE: Trailer Audio Playing Over Game Audio Upon Launch

We are aware of a current issue whereby Vermintide 2 trailer audio can play over game audio upon launching Vermintide 2. This is a widespread issue occuring after recent Steam updates and is unfortunately out of our hands to fix.

However, players have had some success in resolving this issue using the following solutions/workarounds -

Check the Steam Overlay in-game browser for tabs playing audio:

  1. Launch Vermintide 2
  2. press SHIFT+TAB to open the Steam Overlay
  3. Check for any open browser sites within the Steam Overlay that may be the source of the audio and close them

If no browser tabs can be located, then next please try deleting your Steam browser data by:

  1. Open the Steam app
  2. Navigate to ‘Settings’
  3. Select ‘In Game’ in the side menu
  4. Find ‘Delete Web Browser Data’ and select the ‘Delete’ option

Alternatively, if the two solutions above do not help, you can use the following workaround:

  1. Open Windows Volume Mixer
  2. Mute the audio for “Steam Client Web Helper”

Issue Description:
Whenever the game is launched in Steam, the audio for the Blightreaper DLC Trailer plays endlessly on a loop, even in game. This happens as soon as the launcher appears. If I start the game and then close the launcher, the audio starts over, and continues until the game itself is closed. If I don’t start the game and leave the launcher up, the audio keeps going until the launcher is closed. Both the game and launcher need to be closed for the audio to stop playing on repeat.

Steps to Reproduce:
All I need to do is click PLAY on the game in Steam to reproduce. Uninstalling the entire game, verifying integrity of game cache, closing and restarting Steam, and ensuring all other windows are closed have not resolved the issue. There is no video corresponding to the audio, and nothing anywhere that can be paused. It’s simply there, playing constantly.

Map Name (If Applicable):
N//A

Platform:
Steam

Player ID:
Hapless Assassin

Approx. Time of Issue & Timezone:
10:00 am - 11:00 am CST

Reproduction Rate:
Constant (100%)


Upload Supporting Evidence:

Upload Console Log:

console-2023-06-21-15.23.36-830fd09e-f451-4636-89c0-138a00f36d47.log (115.4 KB)
console-2023-06-21-15.26.28-1e0335d2-bed0-4c9f-a946-13cbadedfd71.log (116.1 KB)
console-2023-06-21-15.20.37-e606c96c-32e2-42fd-ad73-5659eb284633.log (115.3 KB)

Upload user_settings.config:

user_settings.config (6.8 KB)

Hi @AFreerSky,

Can you please try the following -

  1. Launch Vermintide 2
  2. Press SHIFT + TAB to open the Steam Overlay
  3. Check for any open browser sites within the Steam in-game browser that may be the source of the audio and close them

Shockingly, that solved it! What’s odd is that the trailer starts playing as soon as the launcher is loaded, but there is no way to see it playing anywhere until you hit play and the game fully launches. Simply bizarre.

Cheers for the help!

1 Like

İntro sound invisible and never end. I’m sorry to take a dlc.
I have a video you can see, I need your help.

Hi @Halil ,

Can you please try the following -

  1. Launch Vermintide 2
  2. Press SHIFT + TAB to open the Steam Overlay
  3. Check for any open browser sites within the Steam in-game browser that may be the source of the audio and close them

İt work I close it :slight_smile: but I just see steam browser error code 105.
Anyway problem resolved good day :slight_smile:

1 Like

Exactly as the title says. Once opened, the launcher will play its B-roll. But when the game is actually launched the audio continues and loops over the in-game audio. When I went to force quit the launcher the game itself force quit

Literally just gotta open the game normally. game is up to date. No real extra steps

Hi @Deathyield,

Can you please try the following -

  1. Launch Vermintide 2
  2. press SHIFT+TAB to open the Steam Overlay
  3. Check for any open browser sites within the Steam Overlay that may be the source of the audio and close them

If this doesn’t work, you can also try opening Windows Volume Mixer and muting “Steam Client Web Helper”

Please let me know how you get on.

Same issue here. Launcher loops infinite time the soundtrack. Even in game. I have to mute Steam Client WebHelper to solve to problem, but this should NOT the way to fix it.

I am having same issue. However, in the first place, the Launcher isn’t opening correctly sized and I am unable to scroll or do anything other than the primary buttons, eg. Play, mods, settings, etc.

I tried the steam overlay and It didn’t open correctly either. it wasn’t the “overlay” just some butchered version of steam itself.

Thirdly, the muting of the webhelper did solve the problem, however, I am concerned that it is using resources or might even cause audio conflicts.

Issue Description:
whenever I launch my game there is an audio loop that doesnt stop. it is of the same dialogue, (i dont know the specific name) a women talking about the blightreaper. this audio loop continues through the entire time i play no matter what i do in the game. i have tried turning my master volume down to 0 but it only mutes the game itself and not the audio loop.

Steps to Reproduce:
launching the game.

Map Name (If Applicable):

Platform:
[Steam/Xbox/PlayStation]
steam
Player ID:
Dragonslayer Ornstein

Approx. Time of Issue & Timezone:
n/a

Reproduction Rate:
Once - Rare (<10%) - Unusual (<25%) - Common (<50%) - Often (<75%) - Constant (100%)

—constant

Upload Supporting Evidence:
[Screenshots, recordings, links to Twitch VODs, etc.]

Upload Console Log:

  1. Press the Windows key + R
  2. Enter %appdata% within the search input and select ‘OK’
  3. Navigate to AppData\Roaming\Fatshark\Vermintide 2\console_logs
  4. Locate the console log that corresponds with the session in which the issue occurred, by looking at the timestamps in the log names
  5. Upload here

Upload user_settings.config:

  1. Press the Windows key + R
  2. Enter %appdata% within the search input and select ‘OK’
  3. Navigate to AppData\Roaming\Fatshark\Vermintide 2
  4. Locate the user_settings.config in this directory
  5. Upload here

Hi @nkipg,

Please try the following solutions/workarounds -

Check the Steam Overlay in-game browser for tabs playing audio:

  1. Launch Vermintide 2
  2. press SHIFT+TAB to open the Steam Overlay
  3. Check for any open browser sites within the Steam Overlay that may be the source of the audio and close them

If no browser tabs can be located, then next please try deleting your Steam browser data by:

  1. Open the Steam app
  2. Navigate to ‘Settings’
  3. Select ‘In Game’ in the side menu
  4. Find ‘Delete Web Browser Data’ and select the ‘Delete’ option

Alternatively, if the two solutions above do not help, you can use the following workaround:

  1. Open Windows Volume Mixer
  2. Mute the audio for “Steam Client Web Helper”

Please let me know how you get on!

hi!

i am not sure which solution worked but my issue is fixed. thank you for the help :slight_smile:

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.