I cannot disable the voice change from cosmetic headgear

Issue Description:
I just bought the “Ecclesiarchy-approved diadem (holy word pattern)” helmet (cf. picture) for my zealot in the cosmetic shop today and it changes the character voice to a metallic muffled voice, which is very annoying. I tried to disable it by setting the “Headgear voice effect” to “Off” in the audio settings, but it doesn’t work. Is there another way to disable this voice change?

Error Displayed (If Applicable):

Steps to Reproduce:
Happens with Ecclesiarchy-approved diadem on male Zealot.

Mission Name (If Applicable):


Player ID:
Character name: Gigachad

Approx. Time of Issue & Timezone:
GMT+1, 22:00

Reproduction Rate:
Constant (100%)

Upload Supporting Evidence:

[PC] Paste Crash Report, or Upload Console Log & darktide_launcher.log:
Console log in attachment
console-2023-11-02-20.22.42-fad0763e-1ea1-49dd-9c11-a5b7ec4afb0e.log (479.5 KB)

This is a known issue and is in our database awaiting investigation, apologies.