Health potion wasted when going down while using it

Issue Summary:

Using a healing item, then dying before the heath is applied still uses up the healing item.

I was thrown into gas by a storm. I tried to drink a health draft, and died before the health was applied.
The health draft was gone after I was picked up.


Steps to Reproduce:

  1. Die in the precise moment healing would be applied
  2. Receive no healing
  3. The healing item may still be gone.

Reproduction Rate (Choose One):
Once - This is hard to test on purpose.


Additional Information:
PC, Skittergate, ping around 90. I’m not sure if maybe I was sucked into the storm again a fraction of a second before going down, but I think it’s unlikely.

1 Like

There was already a thread about this and I think they “fixed”/tried to fix it already? However I also noticed, this can still happen.

Yeah this still happens with potions of all kinds, medkits too.

This may be ping related.

Well, duh, looks like that is the exact same issue I had some months earlier, only now with drafts instead of a kit.
In other words, they acknowledged it, but no fix yet. So, uhm, I guess I reported the same thing twice? 0.0

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

Why not join the Fatshark Discord https://discord.gg/K6gyMpu