Game File Corruption 16/04/2021 SOLVED

Hello since 8pm tonight i had a first crash with the mentionned error, and wasn’t able to start the game again as it would instantly crash.
I re-installed the game and the crashes persisted, so i searched on this forum and found this post : [PC] How to Resolve Data Corruption Errors – Fatshark
I tried the integrity check and the crash persisted.
Uninstalled all mods. No result.
I tried to repaired easy anti cheat and did another integrity check and the game worked again.
After 1 game without error i crashed on the reward screen.
This time i checked my RAM, main HDD with the OS and SSD with the game. No error.
After a simple integrity check the game worked again.
Now after another game, i crashed again, this time i can launch the game but crash when loading a game.
Here are my errors screen :



The package corrupted isn’t the same everytime
I will also mention that i never encountered similar bug in this game or another before. All my others games seems to work correctly

Hello even thought no test was able to detect a problem with my RAM, after exchanging with my friend, the problem appeared on his PC.
Problem solved.

Nice work! I’m pleased to hear you’ve uncovered the culprit. :slight_smile:

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

Why not join the Fatshark Discord https://discord.gg/K6gyMpu