Frame Gen creates ghosting if DLSS is disabled

Issue Type (Required):

Performance

Issue Description (Required):

The video options UI allows for the following options to be selected simultaneously:

Nvidia DLSS: Off
Super Resolution: Off
Frame Generation: On

This configuration causes ghosting on my Nvidia 4080, most noticeably of the UI; this issue persists after disabling all mods. If this configuration should be valid, recommend bugfix to eliminate ghosting. If this configuration should not be valid, recommend updating the video options UI to disallow the configuration.

Steps to repro:

  1. Load into the Mourningstar with a character.
  2. Go to Options → Video
  3. Select Nvidia DLSS → Off
  4. Select Super Resolution → Off
  5. Select Frame Generation → On
  6. Rapidly move the mouse side to side; observe ghosting of UI elements during the rapid viewfield movement.

[PC] Do You Use Mods? (Optional):

Yes, and I’ve tried disabling them

Reproduction Rate (Required):

Constant (100%)

Platform (Required):

Steam (PC)

Admittedly I’m not sure, but I’ve queried this with the team and hope to have an update for you.