DLSS option was here only on my first launch of the game (disapeared since)

We kindly ask that you complete the questions below. With this information, we can add it to our database for investigation.

Issue Description:

I don’t have DLSS option (even in the launcher or ingame), i did on my first launch only.
Playing on a 3070 ti so i’m dlss compatible :frowning:

Steps to Reproduce:
[Please add the steps that can help our QA department in reproducing the issue. For example:]

Launch the game two time with my config i would say (3070 ti + 5800X)
Having this issue from tje beggning of the pre order beta, and unfortunatly none of the update corrected it :frowning:


Player ID:

Reproduction Rate:

Upload Supporting Evidence:

console-2022-11-24-20.26.39-2057b3ec-e702-491e-a97a-01e69efb3167.log (16.6 KB)
darktide_launcher.log (394.1 KB)

1 Like

Did you manage to fix this? I’m having the same issue on a 4090 with HAGS enabled latest driver for nvidia so I’m assuming this must be a bug.

Having the same issue on a 3080