Crashing after clicking "play"

I now crash when I press the play button in the launcher. I have tried using the bypass launcher option but that doesn’t help. I’m using the latest drivers + most recent windows version. I have also tried repairing EAC but that still doesn’t solve anything

I have attached the most recent successful launch log and the most recent crash log.
console-2021-05-18-10.08.58-4dfbf84f-fc2b-4779-9369-fe88ce8847d8.log (2.4 MB)

console-2021-05-20-05.21.38-09a35fe0-a166-4efd-aaf3-24ae5004af74.log (8.6 KB)

1 Like

I can see the ‘Crosshair Kill Confirmation’ mod is causing problems - please disable it.

I am not running any mods currently and it still crashes.

1 Like

Could you upload the latest console logs with mods disabled, please? :slight_smile:

console-2021-05-22-08.04.07-783bb1e9-0cfa-4648-bec6-d6b2bf6013f9.log (8.6 KB)

here it is

This is unfortunate in that the error produced reads:

HRESULT: 2147549183 = Unknown Error

Meaning this is largely a shot in the dark!

Could you try switching to DirectX 11 within the launcher’s ‘Settings’ menu please?

It works now, thanks

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

Why not join the Fatshark Discord https://discord.gg/K6gyMpu