Crashes at start

Looks like the latest update made the game crash prone.
I fire up the thing, look at the fatshark, read the warning message. Then the picture of Lohners castle or whatever shows up and BANG it crashes to the desktop. Tried it three times, validated files etc. The end. BANG!
Can you uninstall this update?

GUID: 97384f2d-c03f-4e47-9935-6aac915371cd
Log File:
Info Type:

[Script Error]: scripts/ui/hud_ui/gamepad_ability_ui.lua:327: attempt to index local ‘size’ (a nil value)

1 Like

Same for me. Same error message

Just found out there is a solution to the problem.

Does reset all you settings though. I think i wait for the hotfix

I tried that. It will delete your key bindings. I came halfway into the reconfig when it crasched to the desktop.

Did it crash again when you bound your carrier abillity to the mouse again? :smiley:

Hmmm… Yeah, I think so…

1 Like

Im a xbox player and the update dropped today, I immediately crash on login as well. Funny enough though I use mouse and keyboard on xbox and I only crash when I touch the mouse or keyboard now. It worked like a dream before the update too with mouse and keyboard on xbox.

ERGH! same for me. Watched all the pre Taal Horns keep stuff then bang. Crash. I updated everything on comp thinking I was out of date with something but no it’s still the same. PLease help

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

Why not join the Fatshark Discord https://discord.gg/K6gyMpu