Crash on Blightreaper when opening gate before final event (1.6 beta)

GUID: 7065b319-44d2-4a38-9df6-1aff91cbc1bc
Log File:
Info Type:

[Script Error]: foundation/scripts/util/error.lua:22: Tried to play networked story with client call event name “courtyardgate”, but it is already playing.

I got the same type of error when a client pulled the lever to open the waterwheels on “into the nest”. The issue didn’t happen if the host pulled the lever.

1 Like

oh thats interesting and consistent with my experience. I was host and crashed when a client activated the gate.

Got the exact same error yesterday, before reaching the gate for the final event after getting the key for it.
There was even a guy, that left our game after telling us, this map always crashes before the final event :smiley: He was right xD

All maps with interactive objects crash. The cannon on righteous stand, lever for 2nd grim on Fort. Blightreaper lever, etc

Interesting to know about the hosts and clients though. I’ll have to test this

1 Like

I can confirm the Host client thing for Righteous stand and Into the Nest. Host hit everything on Righteous stand and worked normal, but a client hit the lever for the first grim on Nest and the host crashed.

Same problem/crash on Screaming Bell, when a client pulled the lever for getting out of the grim room for the second grim. This is really annoying xD

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

Why not join the Fatshark Discord https://discord.gg/K6gyMpu