Crash before hitting main menu no Error Code

Was running Launcher Bypass however my steam never downloaded the Nov 5th Hotfix patch.
As such was unable to play with friend due to mis match.

Decided i will use th Sanctioned Mod launcher beta version instead… 50GB download later and now the error is that my game refuses to load past the initial loading icon. It gives a backend error stating no code for IDing the issue.

Verified Integrity and no issues were found.
Disabling Unsanctioned Mods and even trying to load Modded Realms causes same problem

Would rather not re-downlaod 50GB to run the non Beta launcher version of game.

5th Nov Log
console-2021-11-05-14.24.01-241114b6-ca8a-47bc-9690-e8cd98390795.log (260.6 KB)

Todays Log
console-2021-11-07-18.31.30-f4866104-d255-4921-8a23-11e34dbe89eb.log (161.9 KB)

The first crash appears to have been caused by the Crosshair Kill Confirmation mod. I’d try disabling this.

The recent update hadn’t been put on the Launcher Beta, however we caught this and fixed it yesterday - so it’s possible this could be why.

1 Like

Going back to the Bypass Launcher worked and there seems to be no mod conflicts anymore wither
ty for the quick response

Back to slaying some rats with the bois

1 Like

Huzzah! glad to hear that. Happy rat-slaying! :smiley:

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

Why not join the Fatshark Discord https://discord.gg/K6gyMpu